Advanced Custom Fields <= 5.7.7 – Authenticated Cross-Site Scripting (XSS)

  exploits
According to the vendor:

 "This release contains a fix to a recently reported XSS vunerability [sic]. This report showed it was possible for a logged in author to save unfiltered HTML within a custom field value. This is something that should not be possible without the unfiltered_html capability."